linux で艦これ

2014/08/29 のメンテナンス以後、Linux と FireFox の組み合わせで艦これに繋がらない状態になりました。メンテ後の顛末。
9
ワルプルギスの小夜@舞鶴Lv120提督 @sayokoneko

今日のメンテ明けから Linux機の火狐だと通信エラーの猫が出て艦これ繋がらない。 Windows機なら問題ないんだけどなー。 まぁ、動作条件外だから仕方ないんだろうけども。

2014-08-29 21:10:36
おとうふ @ntoofu

なんか繋がらんと思ったらLinuxとFirefoxの組み合わせだと艦これでエラー出るらしい?ちゃんと調べられてないけど #艦これ

2014-08-29 21:27:07
mitsuru @mitsuru_magi

艦これ Linux の firefox でできなくなったので艦これタイマー+ も使えなくて事実上艦これできない。 Windows 用意するしかないのか。面倒。

2014-08-29 22:18:57
藤枝和宏 - ぱんなこった@佐鎮 @kfujieda

@_nyan LinuxとFreeBSDの人はFlash Playerのバージョンが11なので、今日を境に艦これはプレイできなくなったはずです。FreeBSDの2台のうち1台が平気というのは不思議ですね。

2014-08-29 22:36:22
藤枝和宏 - ぱんなこった@佐鎮 @kfujieda

Linuxで艦これやってる人も困っているはずなのに、僕のTLで困っているのはFreeBSDの人ばかりという不思議。 #艦これ

2014-08-29 22:41:04
十六夜涼聖 @oer8000

FlashPlayer11が原因なんだろうなぁ。Linuxで艦これをやるためにはChromeを導入するのが今のところの唯一の解決方法なのかな。ただ、ディストリビューションによってはそもそもChromeが入らないって別の問題にぶつかると思われるわけで。てかハマってます。。。

2014-08-29 23:32:53
まちカドまぞく2期制作決定!!!!・1期全話一挙ABEMAで9/5(土)夜9時から(奈良阪) @narazaka

Windowsでははいれたのでたしかに艦これはLinux/Flash Player 11ではできなくなったようだ。

2014-08-29 23:40:22
junotti_ski @junotti_ski

Linuxの最新のFlash Player 11で艦これできなくなったらしいけど、Chrome組み込みのFlash Player 14使ってるのでまったく関係ない話だった

2014-08-29 23:44:57
ノア3 @plus_minus_13

今ふと、「Linuxで艦これできなくなったことで学校で艦これできなくなる」のと、「Linuxで艦これできなくなったから出来るようにする」の、どっちが情報系かじってる人間として正しいのかという疑問が

2014-08-30 00:48:58
くろり @kurorinchan

Linux & Firefoxという環境を艦これの運営が切ったみたいです。とてもつらい

2014-08-30 00:51:07
AoiMoe a.k.aしお兄P @AoiMoe

というわけで、Linux版FireFoxで艦これ動かしたければ、Adobeのflash playerアーカイブから11.2r202.233を落としてきて、Linux版のtar.gzファイルからlibflashplugin.soを取り出して適宜置き換えるとよい。

2014-08-30 02:17:42
mitsuru @mitsuru_magi

FreeBSD の Firefox でも艦これ動いた。 sudo pkg add pipelight 以下 Linux と同様。 #FreeBSD #Firefox #艦これ

2014-08-30 03:54:57
ぽちふぃー* @pochimarui

艦これ、この時間に通信エラーってどういう事なの!?今度のメンテで Linux や Iceweasel からの接続をはじくようにしちゃったのかな?Linux の入ったパソコンしか無い犬は、そうすると今後もう艦これを遊べなくなっちゃうんだけども……。 #艦これ

2014-08-30 04:36:03
あおひら @aohira3

今回のアプデからFirefoxで艦これが遊べなくなったLinux勢は、Flash Playerを11.2.202.235以前のバージョン?にすれば遊べるっぽいですね。公式のアーカイブに11.2.202.233があるので、それを落として書き換えたら大丈夫でした。 #艦これ

2014-08-30 05:09:41
くろり @kurorinchan

艦これ運営さん。急にLinuxのFirefoxユーザー切ったの、俺許してないから(震え声)

2014-08-30 07:40:17
ゆづき @yuduki_sakura

んんwww Lubuntuから艦これがログインできませんぞwww 艦これもLinux系OS切られたのですかな?www

2014-08-30 12:30:13
十六夜涼聖 @oer8000

LinuxとFirefoxの組み合わせで艦これができないのは8/28の更新でFlashに何らかが起こっている模様。libflashplayer.soを11_2r202_233のものに置き換えることでとりあえずは回避できるようです。あとはChromeでもOKなようで。

2014-08-30 11:59:59
DoLL(ドール)👻🍆 @DoLL65536

今日のメンテでLinux+火狐は艦これ起動できなくなったらし、chrome使ったり色々弄れば出来るみたいだけど

2014-08-30 05:38:28
くろり @kurorinchan

LinuxのFirefoxで艦これができないのが1)Flashのせいかも2)Chromeではできる3)pipelightを入れればできるというツイート見て。Pepperflashのshimがアレばいいのかと思い検索した結果ありました bit.ly/1pdS1rU

2014-08-30 13:00:45
ぽちふぃー* @pochimarui

Linux で艦これを遊ぼうとするなら、当分は Google Chrome を使うしか無いのかなあ?

2014-08-30 13:11:15
まっさん @t_massann

そうか、艦これ on Linuxは、FreshPlayerでは動かないけど、PipelightのWinのFlashなら動くわけか。PepperFlashを使っているほうが動かないのはちょっと残念

2014-08-30 19:52:58
るいーね @ruineGT

【悲報】このたびの艦これアップデートでLinux版AdobeFlashPlayer11.2(最終版)でのプレイが出来なくなった事をここにご報告いたします

2014-08-30 17:39:10
नमस्ते生捨ナマステ @Be56Sn3Ex6

Linux で安全に艦これを遊ぶなら Firefox ではなく Google Chrome を使え、というのが FA。 #艦これ

2014-08-30 15:36:19
残りを読む(10)

コメント

コメントがまだありません。感想を最初に伝えてみませんか?