編集可能
2016年7月22日

ポケモンGO 非対応端末機友の会

悲劇 その後、可能になったようです。
142
ケルベロス @Cerberus4649

docomoのSH-03Gは、ポケモンgo非対応

2016-07-22 12:24:29
tani biwako @TBiwako

話題のポケモンGOですが、INGRESSの神様が「ソンナモンヤッテナイデMuカセギヤガレ」て仰って、端末非対応となさいました。ちなみにDOCOMO SH-01Hね。非対応で涙を飲んだ皆様、INGRESSやろう!青陣営(RESISTANCE)になろう!

2016-07-22 12:24:40
梨衣 @hjkrng

@SHARP_JP SHARPさん( ;∀;)ポケモンgoしたいです( ;∀;) AQUOSのSH-03Gです( ;∀;) ちなみにぷよぷよタッチもできません( ;∀;) auのSHARP製は出来るのに( ;∀;) pic.twitter.com/MjkR1WTsj2

2016-07-22 12:25:00
拡大
よーいち@ @Yo_1_CAAD

SH-03Gの何があかんのや!!くそったれ!!ポケモンGOやらせろや!!!

2016-07-22 12:30:44
ycp / rcp193 @Q776

SH-04Hって最近発売したばっかりのまさに最新機種じゃないか、これでポケモンGOがプレイできないって買った人は激怒してるだろうなあ

2016-07-22 12:31:06
ベンジャミン内村 @b_utimura

無事俺のAQUOSフォンSH-06e非対応でポケモンGoデビューできず おとなしくひきこもって原稿に戻ります

2016-07-22 12:31:44
アル @Ar_Nyanko

Android4.4だしRAMも2GBだからSH-01GもポケモンGO出来る要件は満たしてるはずなんだけどな カメラ回りの仕様が他と違ってたりするのかな

2016-07-22 12:32:05
○○もへじ @marumarumoheji

ポケモンGO、SH-03Gには非対応っぽい。ファック! 何で!

2016-07-22 12:32:22
自称逸般人🍶 @prcupanpy

ポケモンGO、SH-01H非対応だけど、Ingressは対応しているから技術的な問題ではない気がする。

2016-07-22 12:33:04
きもけん @kimoken1960

オレのスマホ、SH-01GにはポケモンGOがDL出来ない残念な機種だった(..;)

2016-07-22 12:35:07
須恵器 @p_sekip

ポケモンGO配信されてるけど、ウチのSH-01gは非対応の模様😣

2016-07-22 12:35:28
白夜⇔ミネウチリポビタン @byakuya_0w0

アタシの機種な。 SH-01Gってのなんだけどな。OS5.0に更新までしたんだけどポケモンGO対応してないてでるん・・・orz DLすらさせてもらえぬ・・・orz アタシもGOしたいょ・・・ヾ(⌒(ノシ >ω<)ノシ

2016-07-22 12:36:16
キサラギ @kaparagi

私のSH-04FさんはポケモンGO非対応らしい。なんだよー pic.twitter.com/d7pcPHn4Vk

2016-07-22 12:36:38
拡大
ぐらう @grau_615

ポケモンgo、SH-04H非対応なんだって( p_q) ポケモンやりたかったうおおおおおおおお

2016-07-22 12:39:27
てちさん🐟🐠🐡 @r0_techi

そんな気はしてたけどSH-01H安心と信頼のポケモンGO非対応です

2016-07-22 12:39:34
Pasta @Pasta283

いよいよ配信中されたポケモンGOですがウチの端末(SH-03G)は非対応でした。 つか去年買った端末でも駄目とかシビア過ぎる

2016-07-22 12:39:58
いずみん @i_r_y1204

なんでSH-01GはポケモンGO非対応なのよ!!信じられん…もう泣きたい(´;ω;`)めっさやりたいのに…最近iPhoneにした旦那がポケモンGOやってて憎いw

2016-07-22 12:40:09
あんこ @kintubanko

ポケモンGO SH-01G未対応などという格差社会が許されても良いのか

2016-07-22 12:40:58
如月由希 @shun5yoshi8kiyo

SH-04F、ポケモンGOの動作条件を満たしているっぽいのに非対応という(´;ω;`)ブワッ

2016-07-22 12:42:31
ともん@充電中 @p_tomonn

現状、AQUOS ZETA SH-04HではポケモンGOをプレイできないのでご注意を #ポケモンGO

2016-07-22 12:45:13
東京ステルストレーナー@ポケモンGO専用 @tokyostealthmon

シャープGO式会社のGO式アカウントとか言ってたけど 先月発売されたシャープの最新スマートフォン「SH-04H」、ポケモンGOがプレイできないんだって クソワラ エヘヘへ

2016-07-22 12:45:22
マッハサンデー(PN:やすくに) @MachSunday

SHARPのSH-03G、ポケモンGOをGoogle Playストアでダウンロードしようとすると「お使いの端末は非対応です」と出て来てインストールできない…スペック的には何ら問題ないはずなのに、なんで?

2016-07-22 12:47:33

可能になったようです

やまたつ @totolototololo

ポケモンGO SH-01Hでインストールできなかったけど、 インストールできるようになった❗

2016-07-22 13:40:25
あっちゃん @gunma_love_at

SH-01gでもポケモンgoできるようになったぞーー ふぅーーーーーーう(´∀`∩)↑age↑

2016-07-22 13:40:53
残りを読む(1)

コメント

VRAM01K @VRAM01K 2016年7月22日
スペックは問題ないハズなのにできない、というのが辛い… 待てば対応されますかねぇ?
1
KAMON @KAMON_Yammani 2016年7月22日
シャープ公式は「シャープGO」とかやって盛り上げてたので、シャープこそ寝耳に水なのだろうなあ。
9
みさご @misagoya 2016年7月22日
ガラケーなので特に問題はない友の会
0
Ikunao Sugiyama @Dursan 2016年7月22日
おおくはテストの時に不具合報告が上がった端末かと思います。
0
Kitty_Guy_Records @cherry_ITO 2016年7月22日
仮に諸君らの携帯がポケモンGOに対応してたとして、諸君らの肉体は、ポケモンGOの要求する運動に耐えられるのかね?
24
子ぬこ @konukopet 2016年7月22日
ここ見て自分のも非対応なのに気付いた…
0
夏津 @Natz_Nineherten 2016年7月22日
俺もSH-01Hだけど、職場の隣の席の人はSH-05G(AQUOS TAB)で遊べてる。
0
幻導機 @gendohki 2016年7月22日
ただのSHARP友の会だった(SH-01Hユーザー)
16
シバの殿下 @Mahal 2016年7月22日
そもそも端末が古いのでシャープが対応しても自分のが対応してるか微妙マン
0
BugbearR @BugbearR 2016年7月22日
おま国に対しておま端と呼んであげよう。
4
トムキャット(猫の方) @mtomo0222 2016年7月22日
↑SH-01Fはできましたけどね。ちなみにandroidは4.42です。
0
幻導機 @gendohki 2016年7月22日
ポケモンGOの公式FAQ http://www.pokemongo.jp/faq/ で見ると、動作確認はしているらしく、なんでか知らないけどストアが蹴ってるという感じっぽい。
3
kyk @0_kyk 2016年7月22日
推奨スペックを満たしているのに非対応と言われる場合、APKを外部サイトから取得すればインストールしてプレイすることは出来ます(SH-01Gで確認)当然ながら正規ルートを外れるので、完全自己責任でやることになりますが。
1
VRAM01K @VRAM01K 2016年7月22日
先ほどSH-03Gでインストールできたので、何か対応入ったみたいですね
1
じぇみに @jeminilog 2016年7月22日
そういう理由はどうか判らんけどね、Androidのアプリはマニフェストファイルってところに要求仕様を書くようになってて、その条件を満たさないとGooglePlayで「その端末では使えない」表示が出ちゃうのね。でもって時々カメラ関係で仕様が特殊な端末があってね、スペック的にそのアプリが動いても、マニフェストの書き方を工夫してやらないとGooglePlayで落とせない状態になっちゃうのよ。
16
じぇみに @jeminilog 2016年7月22日
自分も食らったんだけど「カメラが必要」って設定するとアウトな端末があるので「カメラは使うけど必須じゃない」とかそんな記述にするとセーフになり、実際にはそれでカメラも使えたりするのね。まあ今回のはカメラ以外の問題かもしれないけど、その辺の記述を書き直したのを新規にアップし直したんじゃないかなあ?
12
じぇみに @jeminilog 2016年7月22日
そこいらは端末のバリエーションが相対的に少ないうえにどんなハードがあるかAppleが全部把握してるiOS系は強いというか安定してるね。
7
じぇみに @jeminilog 2016年7月22日
(ていうか記述にコツが必要ってどうなんだよマニフェスト
3
りょ/RYO-chin @ryo_chinq 2016年7月22日
節約のためにPHSなのですが入会できますか
0
じぇみに @jeminilog 2016年7月22日
補足するとAndroidアプリをインストールする時にこのアプリは以下の機能を使いますって確認画面が出ると思うけど、あれが、マニフェストに書き込まれた、そのアプリで要求する位置情報だのカメラだのの機能だったりするのよ。
3
むっしゅ @k1nech1n 2016年7月22日
うちもちょい古めだけどSBの302SHで、インストール出来ないって・・・。機能や性能は問題ないと思うんだが、なんでシャープ製端末ばっかインストールできんの?
0
トゥギャッター編集部 @tg_editor 2016年7月22日
切ない気持ちになりました。その後、対応可能になってなによりです。
4
尾長亭仙鯨 @THE_SENGEI 2016年7月22日
Lumia1020(Windows Phone)が通りますよっと
0
猫虎--ハンター猫 @schmidkhdk 2016年7月22日
今現在SH-03Gに対応するようになってますよ。あきらめないで!(^^)!
0
むっしゅ @k1nech1n 2016年7月22日
うちのは未だ対応されず・・・。SBだから?(´;ω;`) 本気で乗り換え考えようかな・・・。
0
Masa Kid @kida_777 2016年7月22日
ガラケーユーザーとしてはそもそも論として友の会には入れてもらえないんだろうな・・・
0
Chack'n @Chackn 2016年7月22日
k1nech1n 302SHはAndroid4.2 対応は4.4以降。アップデートをサボってるソフトバンクのせいです。
9
むっしゅ @k1nech1n 2016年7月22日
Chackn 返信ありがとうございます。・・・ってことは、やはり機種変か乗り換えしか・・・orz
0
Akihito(• 。•) 5G通信対応型💉💉 @Akihitweet 2016年7月22日
最近話題のARM系じゃなく、インテル製CPUの一世代前のZenfoneも対応してないよね。 Zenfoneユーザーの署名活動で対応してくれるようになったそうだけど。
2
うにぼおず @uni_boozu 2016年7月22日
ryo_chinq DIGNO DUAL2は4.2、Aquos PHONE es/efは4.1.2なのでお察し
0
ざの人 @zairo21 2016年7月22日
コストコで スマホ オクタコアでバッテリーとかついて19800のZTE 買えば?これなら多分。クアッドの12800のもZTEであったけど、対応してるかなあ? 儂の持ってる NE-202ではあかんかった(笑)ポケモンのために対応スマホに新調すれば、iPad3では動くけど、GPSないから 結局アカンだろうなと、しかもこれグーグルアカウントでログイン求められた(なんでアップルアカウントでログインできへんのや!って思いつつ やっぱり GPSないから 途中で止まりました(笑)
0
エリ・エリ・レマ・サンバディトゥナイ @mtoaki 2016年7月22日
CPUによってゲームが動かないってのはVIA C3を思い出すな。
3
ざの人 @zairo21 2016年7月22日
iPad3だと、途中まで、キャラメイクできて 一回目は起動OKだけど 目の前のポケモンゲットできず、二回目は GPS信号を探しています、画面が出て止まる。だから一回目の段階でゼニガメとかでたら? 画面写真を記念にとっておこうw
0
ケイ @qquq3gf9k 2016年7月22日
アクオスのSHV32でプレイ可能。
0
ざの人 @zairo21 2016年7月22日
まあ 中古スマホ市場でも、Androidは特に、ポケモンGO対応機種明示してあるから、これを機会に専用マシンとして買うのもいいと思いますね。ただ、ある程度パケット消費するので、格安プランでも最低でも3Gの契約,Pocket WiFiの携帯はいると思います。
1
レフ @perfectspeIl 2016年7月22日
ポケモンGO の対応機種・非対応機種のまとめ、必要スペック、ダウンロード方法 http://natsumedia.sonnaanatani.com/pokemon-go/#iPhoneiPadiOSGO
1
INT3(いんとさん) @INT3WIS3 2016年7月22日
うちの端末は対応した、セフセフ
0
けーじ @ninocage 2016年7月22日
RAM1GBのpriori3LTEで動いてます ジャイロ無いからAR動かないけどね
0
猫人間隊長 @balletmeca 2016年7月22日
やっぱり次もiPhoneでいいや。。
0
ヤブサメくん@type1 @yabusame1350 2016年7月22日
先ほど17時50分現在、SH-04Hでダウンロードできました。 しかし…サーバーへのアクセスが集中しているようで、現在プレイ出来ない状態に…。
0
Chariot@モデルナ1回目 @BLACK_RX_24 2016年7月22日
2年前のモデル(au URBANO V01)だけど難なくDL、インストール、動作確認。なお「使用できないニックネームです」で弾かれる模様
0
ちいさいおおかみ〜クリアカード編〜 @siu_long 2016年7月22日
IS11SHって知ってるかい?OSがICECAKEだから非対応だって出たよ。
0
arm1475@フルチン @arm1475 2016年7月22日
要件を満たして無い泥艦これは普通に動くポラスマさんはしかし今回はストアで蹴られてインストールすら出来ないのであった…
0
姓名 @nityonityo 2016年7月22日
わたしもできるようになった>< ロケット団に転職しなくて済んでホットしてるわ><
0
やって後悔よりやらない選択 @Negative_IsGood 2016年7月22日
SIMなし非対応端末ばっかり持ってる私が通りますよ。(NEC-102/TBi11M/Nexus7(2012))とWS007SHとガラケー※会社の支給品は対応機。
0
やって後悔よりやらない選択 @Negative_IsGood 2016年7月22日
艦これAndroidの為に泥機導入した提督勢はどっちに入れるんだろう?
0
炬燵論外@鹿屋基地提督 @rongaisan0709 2016年7月22日
N-06Eだけど非対応です。スマホ格差だよね。これ。
0
でき🌂 @dekijp 2016年7月22日
POKEMON GO にFREETEL REIが推奨されているのか・・・ USB C じゃないしなぁ…何に買い換えるか悩む
0
ざの人 @zairo21 2016年7月22日
iPad3 ワイファイの位置検出で、プレイ可能になり、ピカチュウはゲットできたんだけど。ゲットしてる間に固まって GPS検出でストップ、そのあと 再ロードしなおしたらゲットできていた。 けどもWi-Fiだと、ローディングしきれないことが多々あるので、自宅でないと怖くて起動できない。不安定な動きになるので、SIMが刺さっていないせいもあるかもだけど。なんかよくない。ただ?周辺の、あの場所が?と思える所がジムだったりして、このワクワク感が半端ない。コレは面白いwww。
0
みどりのFields@2学期 @fields81113 2016年7月22日
「キャリアが」ポケモンGO非対応です(旧ウィルコム)
3
にゃー @akiakane795 2016年7月22日
sh-04fだけ狙い撃ちでいまだ未対応です、開発元じゃないとどうにもできないとか…
0
ふおん @Fuon_P 2016年7月22日
稀代の傑作機SH-08Eにまだ4.4がこないせいでプレイできない方が多そうだなぁ… そもそもSHARPさんはAQUOS Tabletの扱いが酷すぎやしませんかねぇ…
0
でき🌂 @dekijp 2016年7月22日
明日(7/23)までに対応しなければ、買い換えよう。
0
neologcutter @neologcuter 2016年7月22日
いや~安易にスマホ買わなくて良かった(←強がり)
0
WDtrr @wdtrr 2016年7月22日
Android4.4なら、非対応端末とされていても、APKをコピーして送ると、あら不思議。
0
WDtrr @wdtrr 2016年7月22日
でもNexus7(2012)では遅くてNGかも。WiFiオンリーだしぃ。
0
やって後悔よりやらない選択 @Negative_IsGood 2016年7月22日
wdtrr 速度じゃなくって背面カメラがないからだと思うぞ(メモリも足らないのは確かだが)
0
WDtrr @wdtrr 2016年7月22日
Negative_IsGood 自分の顔が写って笑える。そして、近くにポケモンがいるぞ!でハングしてやりなおし。でもフシギダネゲット。なんかできそうな気が…
0
kghdt @kghdt 2016年7月23日
タブレット非対応っていうのはひどいなぁ。なんで?
0
stm @sitmgm 2016年7月23日
BlackBerry Classicはやっぱりアカンかった わかってたけど(´・ω・`)
1
@blackey_1977 2016年7月23日
昼間からずっと探して見つからず、検索方法を間違えていたことに気づき再検索したら非対応でした。 SHAPPのSHL22ってもう古い端末なんですね(笑) 最近のソーシャルゲームもダウンロードできてたからできるかなぁと思ってました。
0
やって後悔よりやらない選択 @Negative_IsGood 2016年7月23日
wdtrr インカメを鏡で2or4回反転させたらカメラ問題はクリアできんかな。
0
せな @oru131313 2016年7月23日
SH01GはDL出来る人と出来ない人がいるんですか?バージョンも最新なのにストアにアプリが出てこない
0
Nosu (らきのす) @luckynosu 2016年7月23日
自分もスマホ持ってないのでポケモンGOできない
0
ろくろ@漫画や3Dお仕事募集中 @rkr969 2016年7月23日
自分もGOの為につい先日機種変更したスマホがジャイロ非搭載でAR使えなかった時はショックだったな。AR切れば普通に遊べるので今では十分楽しんでるけど。それでも推奨環境については配信前に公式でもうちょっと踏み込んだ記載が欲しかったな―とは今でもちょっと思ってる。
0
KATAK(カタック) @kst01 2016年7月23日
うちのとこも買い換えの時が来たようだ(FJL22、And4.2)。せめて4台は対応しておくれよ…
0
nekonekokawaii @Nekonekokawaiii 2016年7月23日
ガラケーですけど入会できますか
0
もっこㄘん @Mokko_Chin 2016年7月23日
携帯でさえ無いけどwifiしか無くGPS機能が無いのでプレイできないAmazonのKindle Fireで、外部GPS(GNS2000)とペアリングすることで動作。ポケモン二匹程捕まえるまでは動作確認。でもネットに繋げないと起動しないし、手間を考えると普通にスマホでやった方が早い。
0
sumizo @sumizo 2016年7月23日
自分のもダメだったりして
0
ぶらぼーわん @boysen_reeds 2016年7月23日
Nexus7 2013 LTEなのにインズコ出来ないとは・・・
0
さかきみなと⛅榊鐵工 @syouth 2016年7月23日
Nexus7(2013)はインスコ不可、Micro X S240はゲーム画面に移行できずに落ちる。(´・ω・`)
0
abyssluke【屑】 @abyssluke 2016年7月23日
母もやってみたいとか言ってたけど携帯はAndroid 4.0&ROMが絶望的に少ない機種(IS15SH)なので無理
0
苦味ンコポン @KUUMIN69 2016年7月23日
IS11Sの拙者に死角は無かった…Orz
0
でき🌂 @dekijp 2016年7月23日
どの機種に買い換えるか悩む。今最有力はMoto G4 Plus
0
ぱたゆみ@test! test! test! @papanda_san 2016年7月23日
息子のがZenphone でぶんむくれ。この春に買ったばかりなのに。
0
kzt @kztiam 2016年7月23日
ZenFone GoもPokémon GOに非対応のようでひどい名前負け。Snapdragon400なのに。個体差かは分からないけどGPSをしょっちゅう見失うゴミ端末なのでおそらくまともに動かない。
0
【暮亭】お茶菓子@壱岐津 礼 @ochagashidouzo 2016年7月23日
ガラケーだし……(´・ω・`)これからもガラケーが生き残る限りガラケーだと思うし(´;ω;`)
0
WDtrr @wdtrr 2016年7月23日
Negative_IsGood 潜望鏡みたいのを自作すればできると思われ。あとKindleHD6はGooglePlay(を先に入れておかないとだめだけど)からインストールで普通に稼働。Nexus7にはこのAPKをコピーしているので間違いはない:野良APKは絶対だめですよ。Zenfone5は同様にそのAPKコピーでいまのところ稼働している。なお「APKって何?」という人はウイルスまみれになりそうなので無理です。
0
ma08s@フォロー外からごめんなさい @bygzam_ma08s 2016年7月23日
これはシャープがドジったのか、シャープがハブられたのか、教えて詳しい人。
0
ありよし/コアロン @TnrSoft 2016年7月23日
わい、WindowsPhoneユーザー。高見の見物
1
めがです【2021令和最新版】 @megadeth0907 2016年7月23日
Huawei P-8Light(ワイモバ503HW)はジャイロセンサー非搭載なのでカメラ越しのARモードでポケモンゲットできない模様。遊ぶ分には普通に遊べます。
0
いくた♥️なお featuring Tricity155 @ikutana 2016年7月23日
SH-01Hだけどとりあえずインストールは出来てるっぽい
0
ひろっぴ@(自称)鉄道記録屋 @hiroppi1969 2016年7月23日
うち、スマホはOSが4.1なので対象外だったよ。
0
ひろっぴ@(自称)鉄道記録屋 @hiroppi1969 2016年7月23日
でも公式では非対応とされている「Intel製 Atomプロセッサ搭載端末」のWindows10とAndroid4.4のデュアルブートタブレットにGooglePlayから問題なくインストールできて起動もできてる。不思議なものだ。
0
plantarum @plantarum 2016年7月23日
Kyocera TORQUE SKT01非対応。
1
みながわ あおい @Minagawa_Aoi 2016年7月23日
Optimus it(L-05D)は余裕の非対応でした。
0
春狐 @foxhal9000 2016年7月23日
友達もなってたけどシャープw
0
tamatama @tamatam9801 2016年7月23日
panasonic最後のスマホP-03Eの自分は心穏やかに引きこもりには関係ないとすっぱい葡萄
0
まえもと @maemoto_moriya 2016年7月23日
303SHもアンドロイドのバージョンが4.2のため遊べず。容量空けて待ってたのになぁ。
0
以夜@LB6攻略済 @hinaaoi9126 2016年7月23日
F03Eも非対応ってか検索してもガイドしか出てこない
0
火兎ゆずいろ@キュートなキュー @Yuzuiro_Pikachu 2016年7月24日
Android(タブレットだけど)でもポケモンGOは遊べるのね。 大画面で遊ぶのはいいけど、 持ち歩くのには適してないw スマホの寿命は大抵2年だとか……
0
芋ようかん @sweetpotatopast 2016年7月24日
やっぱりゲーム機会社だから使えるゲーム機がいるってことね
0
ぬしおかP@ワクチン2回接種済 @mst_r190 2016年7月24日
Xperia VLもアウト、去年修理出して3か月前にバッテリー交換したから機種変更もしづらい…フォトカツもそうだがタブレット買いなさいってことやね。
0
ぬるぽ @JR500K 2016年7月24日
トルクSKT01あかんかった
0
ゆりお⊿ @301justmeet 2016年7月24日
SH-02Fの私も参加していいですか!?!?!?
0
もふワンコ sinner @sing_bird 2016年7月24日
互助会か被害者の会を (;´༎ຶД༎ຶ`)
0
ふー @oldhouse1980 2016年7月24日
Nexus7(2012.2013)駄目だった(´・ω・`)
0
じぇみに @jeminilog 2016年7月24日
ARをOFFにすれば背面カメラがなくてもできそうな気がする。あとGPSないタブレットでも動くだけは動いて地図は出たので(そのあとゼニガメ捕まえたらアプリが落ちたけど)基地局からの電波を受けて位置を計測するとかそういうシステム使ってるんかしら。
0
じぇみに @jeminilog 2016年7月24日
ところで前のコメント書いてからシャープ端末で状況が改善された様だけど、対応端末化どうかの判定はGooglePlay側でやるから端末側でできる事はなさそうで(私が知らないだけの可能性はある)、シャープがGoogleに働きかけて何か調整してもらったのか、任天堂がアプリを新バージョンに更新したのか・・・
0
じぇみに @jeminilog 2016年7月24日
ああ、という訳でタブレットでの動作は保証してない(いっぱい種類出すぎてて管理もできないだろうし)だけで動くかどうかは個別端末の事情によるんでしょう。そして他のスペック足りててもメモリ(RAMの方ね)が足りないとかだと結局動かない。
0
おさかな たろう @osakanataro 2016年7月24日
金曜はIntel Androidタブレットでインストールできなかったのに、土曜になってからインストールできるようになったので、だいぶPlayストアの配信設定は変わってるようですね。 ちなみに、RAM1GBのCovia FLEAZ F4で金曜配信開始時から問題無くインストールでき、ARはできないもののそれ以外はちゃんと動いているので、メモリが足らないから動かない、というのも違うような気が http://www.fleaz-mobile.com/f4/
0
じぇみに @jeminilog 2016年7月24日
osakanataro とするとここは「シャープがんばれ」のベクトルではなく「任天堂がんばれ」のほうが正解なんでしょうね。あとまあPrimo81が落ちたのは他にも要因があったのかもしれないけど、いわゆる推奨スペックに明確に届いてないのがメモリだったのでメモリかなと(何々でアプリを止めたとかは、ケーブルでも繋げてないとユーザーには見えないのでそこまでどまり)
0
おさかな たろう @osakanataro 2016年7月24日
jeminilog アプリの管轄は任天堂じゃないので「Niatecがんばれ」ですね。昨日買ったAcar Liquid Z330というやつもRAM 1GBでしたけど、AR以外は動く機種だったので、ほんと選定基準が謎です
0
ざの人 @zairo21 2016年7月24日
osakanataro NECのNE-202では Android4.04止まりなので(笑) 4.4以降じゃない機種は動かないというのはありますね。  2G以上という制限は間違いだというのは解りました。4.4以降だと?3DのVRのぞきコンテンツが楽しめますから? Android4.4という部分は必須でしょう。 Acar Liquid Z330は Android 5.1でした。
0
じぇみに @jeminilog 2016年7月24日
わざわざ試した訳じゃないですがAPI-LEVEL19(Android4.4のこと。4.3だと18、4.0で14、2.3は10)で判定してGooglePlayは「対応してません」メッセージ出してるでしょうね。(APK直接叩き込んで動くかどうかまでは判らないがもちろん動作保障外)
0
ひろっぴ@(自称)鉄道記録屋 @hiroppi1969 2016年7月24日
Atomプロセッサ搭載端末のWindows10とAndroid4.4のデュアルブート中華タブレット(Chuwi Hi8)、動作してますが挙動が不安定でアプリが落ちちゃいます。あとモバイルルーター経由でやっているのとGPS非搭載なので位置情報の取得がおかしいです。
0
めいぷる@尻が脆弱 @maples_qma 2016年7月25日
Xperia J1 Compactはスペックシート上要求満たしてるんだけどなぜか非対応になってる
0
ギガ男爵(中年男性㌠ @exbaron 2016年7月25日
ガラケーしかもプリケのわしに死角はない。いや資格がない。
1
Kaz IWASAKI @iwachan77 2016年7月25日
ASUS MeMO Pad 7 ‏(ME572CL) もダメ。
0
わい(ry @waidottowai 2016年7月26日
nexus7(2012-wifi)、xperia arc…
0
お昼寝会 @llERihhimjdUBY4 2016年7月26日
MeMOPAD7は結局非対応のまま。GOのためだけに買い換えるのも癪だし
0
quarter boild @quarterboild 2016年7月26日
sharpばっかじゃないか(嘆き)
0
ゆふぁ🐾Aegis✪ @kuveravill 2016年7月26日
SH-04Fもまだだ・・・。インストールしたら動くのにねぇ・・・
0
うさきち@アニキじゃねーよ! @aliceblue555 2016年7月26日
熱暴走が恐ろしくてauのTruqueでは使えない。なぜなら熱が溜まる仕様だから!いいんですけどね。
0
ざの人 @zairo21 2016年7月27日
iPhone4はIOS7までであることから、iPhone4ユーザーでは動きません。 よって 「iPhone5 以降ユーザーは勝ち組」 となります。
0
文字💤 @mojiyuki 2016年7月27日
私のスマホはandroid4.2なので対応してないし、そもそもキャリア契約してない。 普段持ち歩いてる携帯はP906i……ってガラケーじゃねえか!
0
一条和城@fully-vaccinated @ichijou_kazuki 2016年7月27日
最初ARM系CPUのみでIntelCPU非対応との告知+ARによる画像処理ということで「アンドロイド版は画像処理関連をJavaの仮想端末ではなくC++で扱ってるから対応していないのかなあ」と思ってしまった私
0
Lyiase @lyiase 2016年7月27日
なんだ。SHARP製docomo端末の会じゃないか。
0
とみぃ@( 'ω') @LivelyAngels_tm 2016年7月27日
ZenFone5はAPK直インストールで動く。ARモード不可、図鑑の表示に一部問題ありだけど一通りのプレイは可能。
0
こぎつね @KogituneJPN 2016年7月27日
lyiase au端末の私も落とせませんでしたよ
0
でき🌂 @dekijp 2016年7月27日
やっぱり買い替えが一番早かった。ZenFone5⇒Freetel REI
0
y "masa" x / x„ɐsɐɯ„ʎ @ymasax 2016年7月28日
docomoSH勢結局対応したという話なんですね。
0
ひろっぴ@(自称)鉄道記録屋 @hiroppi1969 2016年7月28日
SHARP製スマートフォンの対応状況についてはこちらのリンクを。対応機種なのにダウンロードが出来ない場合の対処も記載されています。 http://k-tai-faq.sharp.co.jp/info_and_news/show/5
0
ひろっぴ@(自称)鉄道記録屋 @hiroppi1969 2016年7月28日
Atomプロセッサの中華タブレットだと頻繁にアプリが落ちることもあり、SHARPのAQUOS ZETA SH-01Fを中古で購入。OSアップデートを実施したらインストールできてきちんと動作した。
0
サトウ マサキ @satosysteme 2016年7月29日
SH-04F 動作情報あったのでやってみました。 完璧です、課金も出来たしね。 動作情報は価格COMのSH-04Fの口コミです。 SH-04F はバッテリー大きいし中々の性能だと思ってます。 ソフトはダウンロードできないだけで、バグも無く動作中です。 明日は仕事休みだし今夜は徹夜で頑張るぞWW
0
ざの人 @zairo21 2016年7月29日
iPadでプレイする場合は OSを 9.3.3にアプデすると安定しますよん。 ARも機能しますが、どこでそれを設定するかわからず謎仕様になってます。
0