10周年のSPコンテンツ!

OS X Lionで動かないアプリまとめ

Lion「動け動け動いてよ!今動かなきゃ、今やらなきゃ 仕事ができないんだ...もぅそんなの嫌なんだよ!だから動いてよー!!」 という趣旨のまとめ。 【一次ソースへのリンクへのリンク】 続きを読む
Apple LION
155
ゆき @yuneco
@inws 絵箱のMattsunです。Sabanowa1.7b3をLionで使ってみました。そのままだと起動しないけど、Info.plist開いて地域情報をjaからenに書き換えた所、一応動くようです。ご報告まで。対応版出ると嬉しいです。
るんきな @runcinida
【Mac OS X Lion 人柱情報】家計簿ソフトのsabanowaが動かない。ずっと使っていてそこそこ使いやすいソフトなので、対応待ち。でもフリーソフトだからいつ対応されるかは作者の気分次第ってところなのかな。
Honya @sato_honya
PogoplugのLion対応ドライバ、間もなく出るらしい。 http://bit.ly/oUXETd
yusuke konishi @nikotan
pogoplugがLionで動かない。早いとこ対応してほしいなぁ。あと、ZTermもどうにかしないと。Pixelmatorの試用期間ga切れた、購入しよ。
FewZio @fewzio
OmmniGraffle V.3もLionで動かないなぁ。アップデートが4000円かぁ。どうしても使いたくなったら支払うか。Rosettaは偉大だったんだな。
Itiro SIIO @siio
DNSはまだ動かないし、気づいたらPukiWikiもTimeMachineも動いていない。Lion Server移行は罠だらけ。
MacCollection @MacCollection
『Mac OS X 10.7 Lion と FileMaker 11 および Bento 4《FileMaker》』 http://j.mp/mYF4Jc FileMaker Pro 11に関しては互換性ありで、判明している問題点の記載、Bento 4は、アップデータにて対処済み
窮狸校正所(森卓司) @mori_taksi
Bento3.0.6はLionでも動きますよ? 全機能を試しているわけじゃないけど、私の使う範囲ではOKです。 @digimaga
あるば @ALBA_NX01
うげ!? LionでBento3は動かないのか。 これもバージョンアップしなきゃダメなのね(汗)
宛名職人のアジェンダ広報1号 @atena_web
@Ogu3 @rrryoheiii @hkanno 横入りすみません・・アジェンダの中のものです・・。宛名職人のご利用いつもありがとうございます。Lion対応の新バージョンは、ちゃんと出ます!ので、詳しい情報をお伝えできるまでもう少々お待ちいただけますと幸いです。
宛名職人のアジェンダ広報1号 @atena_web
@masa_1964 いつも宛名職人のご利用ありがとうございます。次のバージョンについてはまだ製品の情報公開前という事情で、詳しい情報をお伝えできず申し訳ありません!時期が来ましたらメールや当社のWebサイトでご紹介いたしますので、もう少々お待ちいただけますと幸いです。
ɐɯɐʎɐɯı ıʞoɯoʇ @missa0501
アジェンダの宛名職人。去年末に年賀状作成のため買ったのだが、いきなりMacOS10.7 Lionには対応しないとのメールが。たった一回の使用で7000円。ちなみに、夏バージョンは1000円でアップグレード可能とのことだが、v17はこのまま放置されるのだろう。もうここからは買わん。
あけにゃん尾骨骨折・・の後遺症でまだお尻痛い・・ @Akenyaz
む、絶妙なタイミングで、 JustSystems から「ATOK 2011 for Mac」お勧めメールが来た→”『Lion』でも動作保証で安心です” ん、最近はGoogleさんにお世話になってます。。
DPRJ @DPRJ1965
おや、ATOK2010にLionパッチが来てる。じゃあ週末にでもLion入れるか。
@kyouko_matsuki
Lionにしてみて、今のところVM動きます。ATOK2008は動作対象外だけど動いてるし。2011買わなくてもいいみたい。良かった。
minami @xxminamixx
「ATOK 2009 for Mac」より古いバージョンは、新OS『Lion』には対応しておりません」だって!!うち2009だ;
漣🏹👂 @aurora3373
ジャストシステムからメール。ATOK2008はLion非対応だそうな。暫く様子見確定。今更ことえりには戻れない。(Googleは好きじゃない)
Andy Moore @75ohm
Finally #lion up and running and truecrypt fixed http://t.co/wpp8JFO
𝖦𝗁𝖺𝖺𝗍𝗂 𝖬𝖺𝗌𝖺𝗅𝖺 @ghaatimasala
If TrueCrypt doesn't work after you install Lion, download and install MacFuse Core and reboot (http://bit.ly/pXGQfz) I nearly freaked out.
Mark Eli Kalderon @PhilGeek
Full screen (⇧⌘F) in Skim.app not working for me after Lion update
HHKB OFFICIAL @PFU_HHKB
【お知らせ(再)】アップル社よりリリース予定の「Mac OS X v10.7(Lion)」へのHHKB対応予定を公開HPでご確​認いただけます。Mac OS X v10.7(Lion)をご利用予定のお客様はご確認下さい。 #hhkb http://ow.ly/5JOQ8
Guitaristtarom @guitaristtarom
Lion不具合まとめ。HHKのドライバが正常に動作しない。エプソンプリンタドライバで印刷できない。フォトショCS5の起動にJavaランタイムが必要だがインターネットに接続していない旨の警告が出て起動できないが、ネット接続は正常。
カワバタヒロト 秘密基地からハッシン!中 @Rsider
LionでDropbox動かないという情報あったけど、動いてるよ。
残りを読む(168)

コメント

テストユーザー @SiTube 2011年7月21日
あぶねえあぶねえ。俺はもうちょいこのままユキヒョウで行こう。
市川絡繰 @awajiya 2011年7月21日
http://j.mp/qBjLvN "AutoCAD 2011 for Mac is currently NOT supported on the Mac OS X 10.7 (Lion) " ってのも.
Sep @jaqwatdas 2011年7月21日
趣味用ならまだしも仕事や作業に使ってるマシンを目新しさやノリでOS上げちゃうのは愚の骨頂でしょ…それで動かない動かない言われるAppleはいい迷惑…
ところてん @htsign 2011年7月21日
これを便利と捉えるのか…。 RT @inopi1157: お、Lionで動かないHDD内のアプリがちゃんとリストアップされるんだ。これは便利。
ひまわり @powerpc970 2011年7月21日
Apple、互換性に手を抜き過ぎ
藤堂考山 @ko_zan 2011年7月21日
reasonとdigital performerの情報が欲しいなぁ…もうdpダメかな?
ムライヤスヒロ @Lecon_jp 2011年7月21日
オフィス2004は動かなくなりました。2011にアップデートしないと(>_<) Lion注意ですね。
藤堂考山 @ko_zan 2011年7月21日
まあ、Appleのメジャーバージョンアップには、付き物の現象ではあるよね。前バージョンとの互換性無視。これは、もう15年来ずっとマカーを悩ませ続けて来たし、初期ロットとメジャーバージョンアップは「人柱待ち」が基本なんだよなぁ。これは、漢字talk7位から同じなので、今後も改善はされないと思う点。
trad11 @omotek1920 2011年7月21日
つーかWindows7のXPモードみたいなのがあればOKなんだろうが、Appleはやらないだろうな。
trad11 @omotek1920 2011年7月21日
ちなみにMac OS Xは旧verと新Verのデュアルブートはできないの?
kyuu_9 @kyuu_9 2011年7月21日
upgradeは重要なアプリの互換性を確かめてから。
うっし~ @usshi_com 2011年7月21日
自分のTweetが入ってますがLion入れてもVMWare Fusion3は動きました。
trad11 @omotek1920 2011年7月21日
ParallelsじゃなくVirtualBoxとかじゃだめなのか?
tkosh @tkosh 2011年7月21日
Dropbox、普通に動いたと思うけどなあ。
ピコメン @picopicomen 2011年7月21日
OS自体は安いけど、OSのアップグレードに伴う出費はWindowsと変わらないんじゃね?
HATO99 @HATO99 2011年7月21日
しなきゃならないものでもないんだし 調べてからアップデートしようよ…
時仲ハジメ TokinakaHajime @tokinaka 2011年7月21日
Virtualbox Lionでも うごいてるど~
こざわ/とひ @t_aldehyde 2011年7月21日
Visorが動かないけどTotalTerminalが動く。SIMBL系が諸々動かない。特にSafariTabConfigが入ってるとブックマークが開けなくなる。Glimsは動く。
眼鏡600RR @Karints1124 2011年7月21日
VMware Fusionは動くのだろうか。HDD初期化しないとイケナイから今は確認できないけど。
らいちィィィ(アンデッド族) 🔜NEXT/12展 @ra1ch4 2011年7月21日
Parallelsは最新版の6を入れれば問題なく10.6時代からつかっていたBootCamp領域も認識したよ。OnyXはソフトの特性からいって動かないのが当たり前だけど、たしかLion向けのBeta版がリリースされていたはず。/とりあえず心配してたCS4も動くみたいだしほっとした-。
@ninton23 2011年7月21日
そういえば、LION から Rosetta のオプションインストールができなくなるんだっけ。
夕サ力八ルヒコ @HAL1966_ 2011年7月21日
e-Taxも現時点で未対応か...
珈琲中毒 @fuyu273 2011年7月21日
いちおうファイルマネージャは問題なく動作してますよ。Up/Dlはできました RT @iPhone_lab: OS X Lion でSugarSyncが動かないのはかなり痛い。
かーちゃん @konetama 2011年7月21日
あ、やばい、AdobeはDreamweaver以外は全部CS3だ。やっぱりアップデートはやめておこう。
にゃほた @nyahota 2011年7月21日
まだ公開されたばかりなんだからパーティション分けてインストールしたらいいのに…
:3 @_ny_mp_ 2011年7月21日
やはりwinもmacも新しいの出たからってホイホイ入れたらエライ目にあうのですね orz
trad11 @omotek1920 2011年7月21日
ここまでみてると、 Windowsみたいにパーティション分けや別HDDに入れてマルチブートで様子見るって文化はMac使いにはないものなのかなぁ? それともMacではできないの?マルチブートって BootCampでWindowsとのマルチブートは可能なんでしょう?
@nrtsfm 2011年7月21日
危うくiMacを購入してしまうところだった。いつかは動くように なるのかな?それともドMなのかな?
ゆき @yuneco 2011年7月21日
@runcinida 家計簿ソフトのサバノワ、一応起動できました。作者HPにあるテスト版のSabanowa1.7b3を落として、右クリック→パッケージを表示、Contents/info.plistを開いて"ja"を"en"に書換、でいけました。作者さんに対応依頼しておきます
てつ @TETSU1002 2011年7月21日
iPadをサブディスプレイとして使うソフトAir Displayが動かなかった。アップデートそのものは出ているものの、先にアップデートしてからLionへアップグレードしたら動かなくなった。とりあえず報告まで
シェパ @shepherd_farm 2011年7月21日
Zumoもダメなんですね…(´・ω・` )RT @kiyoshi1211: Zumodrive、昨日使い始めたばかりなのに、Lionにアップグレードしたら、使えなくなった。うまくマウントができてないみたい。
松田悟 @penguin_boots 2011年7月21日
adobe CS2も駄目でした、、、
trad11 @omotek1920 2011年7月21日
なんでみんなそんな古いソフトやverつかってるんだ?
ヘルレイザー八頭大 @gainersanga 2011年7月22日
古いソフトも何も、製版所出力オペレータ機は安定度及び互換性の問題で今もなおCS2~CS3がバリバリに現役の主力バージョンなワケですが。。。
yamahahorn @yhr_ 2011年7月22日
ロゼッタ切捨ては規定路線だし、本当に必要な人だったらPPC実機にTiger入れておけばいいだけの話だからいいとして、最近のアプリも結構問題ありそうなのが気になるところだよなぁ。
TAKA☆METAL @taka02271964 2011年7月22日
俺は雪豹のまんまでいいです。
俺のおタカさんがこんなに可愛い訳がない @oyatata 2011年7月22日
っていうか、OSバージョンアップするってのに、危機感なさすぎだろw
Cesare Mezzanotte @HelveticaNuova 2011年7月22日
64bitに完全移行した感じですからね。雪豹上で Universal アプリでもRosetta必須アプリとか旧式のはもう動きません。。そもそもあれって32bitとのつなぎでしょ?
さと @sato310 2011年7月22日
大部分は人柱覚悟でやってると思うよ。ハード/ソフト問わずAppleの初物に手を出す人は。
heno @_heno 2011年7月22日
赤い装飾のニュアンス(NGが一目で把握できる)をバージョンも含めて徹底した後に、逆の効果をもたらすべく、青い装飾を施してみた。 - Lion精舎の鐘の声 諸業務上の響きあり -
trad11 @omotek1920 2011年7月23日
じゃ新規参入するにはCS2~CS3を探してきて手に入れないと行けない業界ってことか。 …すごいなぁ。
suzuki tarou @ijitarou 2011年7月25日
OS X Lionで動かないアプリまとめ/仕事でマック使いの方に役立つかと
池田タカシ @snow_60 2011年7月26日
新規参入するのに必要なのはCS2〜3のソフトじゃなくて雪豹で動いてる一世代前のMacのほうだぞ?ソフマップ行けばゴロゴロしてる。それにCS5などでも旧式形式の書き出しはできる。アタマ大丈夫か?>@omotek1920
ますくとらんす⋈(orただしあきら) @MskTrns 2011年7月27日
うん、業務用途でホイホイ新OSを導入しちゃうってのは無理あるよね(´・ω・`) 印刷業界はMacOSX発売後もしばらくMacOS9+QuarkExpress3.3じゃないと仕事できない、という状況が記憶に新しかったりするし。 あ、下位バージョンの書き出し機能は激しくアテにならないので要注意。微妙にずれたりするけど、印刷物はそのズレが致命傷になります。環境は統一しないとトラブルだらけ。そして場合の環境は一番古いのに合わせないとどうにもならない。 「アタマ大丈夫か」は乱暴すぎる発言です。
trad11 @omotek1920 2011年7月27日
私のコメントは 「未だ業界にはCS2、CS3が必要」されるgainersanga氏のコメントを受けてのものなので、CS2だCS3だCS5だとかはgainersanga氏に反論してください。 >@D_kacho
trad11 @omotek1920 2011年7月27日
脊髄反射で「アタマ大丈夫か?」と書く前に、コメントの流れをきちんと読んでよく考えて理解してからコメントされる方がよろしいかと思います>@D_kacho
池田タカシ @snow_60 2011年7月27日
一応これでも15年間Mac一筋で仕事してた人間なんだけどなぁ。あーもちろん仕事で使ってたのはOS9.2.2にPS7とAI5.5Jだけだけど。とりあえず出力屋が対応してるバージョンより下なら大丈夫って事で。キンコーズって未だにCS5書類とかダメなのか?引退したから今のトレンド全然分からん。>@MskTrns
池田タカシ @snow_60 2011年7月27日
@gainersanga氏のコメントはその通りだよ。出力屋じゃあ安定性重要だからCS2やCS3が主力なのは分かる。そこに新規参入ってまさか出力屋を開業するつもりの話なのか?!今、出力屋に新規参入なんて出力用フォント揃えたりとか初期投資に見合うだけのリターンが無い。ナンセンス過ぎる。俺はてっきりデザイナー業に新規参入するのかと思ったよ。
ログインして広告を非表示にする
ログインして広告を非表示にする